Install PHP 5.5 on Plesk 11.5 and 12 (CentOS 6)

Read more →

Install PHP 5.6 on Plesk 11.5/12 (CentOS 6)

Read more →

Install PHP 5.4 on Plesk 11.5 and 12 (CentOS 6)

Read more →

Multiple PHP versions for Plesk 11.5 and 12 (CentOS 6)

Update 2: Plesk 12 supports multiple PHP versions out of the box! Update 1: Automated and updated scripts are available for PHP 5.4, 5.5 and 5.6 This post will cover the install of multiple PHP versions on Plesk 11.5. This is tested on a TransIP CentOS 6.4 x64 VPS with stock repos + EPEL & REMI. This is written for CentOS but with a bit of imagination this can also work on any other linux OS supported by Plesk.
Read more →